Крылья ангела - Уроки Photoshop

Photoshop Tutorials - Demiurge Ash Dusty Archives
СОЗДАНИЕ СПЕЦЭФФЕКТОВ
ФОРУМ
КОМПЬЮТЕРНАЯ ГРАФИКА
<<< вернуться в обзор
#62 Крылья ангела

1. Создаете новый рисунок нужного вам размера с черным фоном.

2. На новом слое создаете клинышек

3. Поворачиваете данный клинышек на 20 градусов по часовой стрелке

4. Используете на нем Filter > Stylize > Wind с опцией "from the left", можно пару раз.

5. Снова поворачиваете его, но уже на 40 градусов против часовой стрелки и снова используете Wind

6. Теперь поворачиваете в исходную позицию (20 градусов по часовой) и опять юзаете Wind (2-3 раза)

7. Копируете получившееся перышко несколько раз, уменьшаете и поворачиваете пока не добьетесь вот такого или схожего результата, склеиваем слои и называем все это "main wing"

8. Создаем новый слой и от получившейся ранее формации проводим еще один клин.

9. Песколько раз, поворачивая клин под разным углом, юзаем на нем фильтр Wind, но с той лишь разницей, что волокна должны отходить только в одну сторону от центра. Называем полученый слой "base wing"

10. Копируем слой "main wing" немного уменьшаем поворачиваем и придвигаем к основной вигуре так, чтобы получилость нечно похожее

11. И под конец, соединив все слои кроме фона, используем Filter > Disort > Wave (Number of Generators = 1) играемся с кнопочкой Randomize до получения нужного результата

Вот, собственно говоря, что можно из этого получить:

Автор: Kain
[ обсудить в форуме ]
<<< вернуться в обзор
СОЗДАНИЕ СПЕЦЭФФЕКТОВ
КОМПЬЮТЕРНАЯ ГРАФИКА
© 2001-2006 Demiurge Ash